Computer is stuck in a groundhog day loop... WTF?

Forum for general hardware discussions. If you don't know, where your question belongs, it is the right place to go.

Moderators: CPUagnostic, MTX, Celt, Hammer_Time, Sauron_Daz, Tacitus, Anna

Computer is stuck in a groundhog day loop... WTF?

Postby Civilradiant » Thu Jun 13, 2013 8:06 pm

When I restart my computer it ALWAYS gives me the black/white message saying the computer was not shutdown property and do I want normal/safe mode...

Yet there is no indication whatsoever during the shutdown or restart of any problem...

Then when I get back to my desktop, any changes ive made are gone

ie: uninstall a program, and restart and now the program is back
ie: move a shortcut or file from one side of the desktop to the other, restart, now it's back to where it was originally, files deleted are back etc...

When I try to run a checkdisk scan and then it goes to restart the computer to run it, it never starts the checkdisk scan, just comes back to the desktop like normal except has that message about supposedly not shutting down properly...

Any help is much appreciated!

Thank You!

PS: My hunch is that the SSD HD I have the OS running on is bad, but how would I confirm this?
Civilradiant
Junior Member
 
Posts: 82
Joined: Tue Mar 17, 2009 5:59 pm

Re: Computer is stuck in a groundhog day loop... WTF?

Postby Sauron_Daz » Sat Jun 15, 2013 12:39 am

Replace it (temporary) with another drive?
We never think of us as being one of Them. We are always one of Us. It's Them that do the bad things.
User avatar
Sauron_Daz
Evil OverLord Mod
 
Posts: 33249
Joined: Wed Dec 31, 1969 4:00 pm

Re: Computer is stuck in a groundhog day loop... WTF?

Postby Hammer_Time » Sat Jun 15, 2013 5:17 am

What does Windows Event Viewer ( logs ) have to say??

http://www.techrepublic.com/blog/window ... times/3253
The richest man is not he who has the most, but he who needs the least. No good deed goes unpunished...

Image
User avatar
Hammer_Time
Rantmeister Mod
 
Posts: 31871
Joined: Wed Dec 31, 1969 4:00 pm
Location: Kitchener-Waterloo, Ontario, Mordor


Return to General Hardware Forum

Who is online

Users browsing this forum: No registered users and 2 guests